FR EN
FR EN
Browse forums 
Ankama Trackers

Ingame black screen - cant play the game, (but character menus work)

By iateyourdinner March 21, 2018, 17:46:08

Hi Dofus!


I receive a black screen regularly (29 out of 30 times) when i login into the game to play on my tablet. The menus work and I can still interact a bit with the world like for instance accepting group invites, use recall potion and undress in character menu. I’ve provided a link here of what it looks like but i can’t see much.


https://imgur.com/a/msgvs


I have turned every stone i can an taken extra measures and tried to have no other extra system or programs settings interfere going on at all. I’ve also tried all the game settings and downloaded the map pack to no avail. I have no idea why i get this black sceeen.


1 our if 30 times i will get no black screen and the game will work as intended but might still get it on somtimes when i play when i go into areas like the ashrub mine.


SYSTEM SPECIFICATIONS

Model : Lenovo TB-730F

RAM: 1GB

CPU: 
Mediatek MT8167D

A
ndroid-version: 7.0

K
ernel version: 4.4.22

B
uild number: TB-7304F_S000066_180126_ROW

Software version: TB-7304F_RF01_180126

 

Is this being looked at or confirmed? Are ankama giving a shit about it?

0 0
Reply
Reactions 2
Score : 2

a mi pasa lo mismo pero tampoco, sale alguna solucion de ello

0 0
Reply
Score : 75

seriously... this forum is a joke... almost same prob here and other countless posts and never got 1 answer... i get black screen after some playtime, before the balance update i got it mostly 1 time a day, now i get it every 3 minutes... FIX THE GAME ENGINE, DEVS... or ill have to quit the game i love and y ppl will lose another 100 usd monthly revenue...

0 0
Reply
Respond to this thread