FR EN
FR EN
Browse forums 
Ankama Trackers

The window "I'm not a robot" does not work

By Mobilis November 28, 2018, 09:11:08

Hello. During the game, the window "I'm not a robot" appeared on the screen. After clicking on the zone (white square), nothing happens (the white square is transformed into a rotating circle, but the game interface is still not active). After reconnection, the same window appears. I can not play. I use iPad4 (iOS 10.3.3). How to solve this problem? Thank you in advance.

Oh. What should I do for the administration of the forum to hear me. Because of the game bug, I can not play, my pets in the game gradually die. Also described the problem in the support service. No reaction at the moment. Disappointment: /

0 0
Reply
Reactions 2
Score : 493

Submit a ticket to Ankama Support explaining your issue.

Ankama support

Consider that you'll be asked for an ID document.

0 0
Reply
Score : 67

I wrote to support a week ago. No reaction. You write: "explain your issue". But the fact is that the bug in the game is not my problem, it is the problem of developers and administration. And when the user notifies them of a bug in the game (not just a bug, but it is impossible to play literally), no reaction during the week. I described the problem in detail (step by step, with screenshots). This is not a support. When the community sees such an attitude towards themselves, they simply leave this content. Therefore, I repeat, this is not my problem. Disappointment:/

0 0
Respond to this thread