En poursuivant votre navigation sur ce site ou en cliquant sur la croix, vous acceptez le dépôt de cookies destinés à réaliser des statistiques de visites ainsi qu'à vous proposer des vidéos, des boutons de partage, des publicités personnalisées et un service de chat. Pour en savoir plus et paramétrer les cookies X

FR EN
FR EN
Naviguer dans les forums 
Trackers Ankama

Bug d'affichage gênant pour les Xelors

Par Polo59133 24 Septembre 2018 - 20:28:15
AnkaTracker

Bonsoir à tous , je voudrais vous informez qu'il y a un petit bug assez gênant concernant l'affichage des Pa du Xelor lorsqu'il lance flou puisqu'au tour d'après il met affiché 4 pa supplémentaire ( dont 2 non utilisables ) au lieu de 2 initialement prévu à cet effet.
Ce n'est pas un gros bug mais assez gênant.
 

Uwe-Gensheimer , Terra Cogita   

0 0
Première intervention Ankama

Salut,

Je déplace ce sujet dans la section dédiée aux bugs.

Ce problème est déjà connu et concerne aussi d'autres classes, Xélor et Ecaflip. Il sera corrigé lors d'une prochaine mise à jour. Merci pour le retour quoi qu'il en soit !

Voir le message dans son contexte
Réactions 2
Score : -26

Je confirme ce bug xelors qui peut effectivement porté à confusion pour nous petit être fragile.

0 0

Salut,

Je déplace ce sujet dans la section dédiée aux bugs.

Ce problème est déjà connu et concerne aussi d'autres classes, Xélor et Ecaflip. Il sera corrigé lors d'une prochaine mise à jour. Merci pour le retour quoi qu'il en soit !

Réagir à ce sujet