FR EN
FR EN
Naviguer dans les forums 
Trackers Ankama

Écran noir

Par sasuke-et-itachi 23 Juillet 2016 - 14:23:21

Le jeu bug, la zone de jeu n'apparaît pas je vois seulement les interfaces à droite et au bout d'un moment il me déco et me dit serveur inaccessible et me le refait en boucle alors que j'y jouer encore ce matin auriez vous une solution ?

0 0
Première intervention Ankama

Bonjour,

Si vous voulez que nous puissions étudier votre problème, nous allons avoir besoin de plus d'informations.

Voici la liste :

  • OS de votre tablette
  • Version de votre OS
  • Modèle de votre tablette
  • Nom de votre personnage en jeu

Merci,
Jonquille
Voir le message dans son contexte
Réactions 16
Score : 73

Idem , malgré que j'ai redémarrer l ampli 4 fois
 

0 0
Score : -75

Mon écran reste noir, je fait quoi?

0 0
Score : 19

Up, même problème
 

0 0
Score : 2

Idem!!! Sa fait 2 jours que sa dure... 

0 0

Bonjour,

Si vous voulez que nous puissions étudier votre problème, nous allons avoir besoin de plus d'informations.

Voici la liste :

  • OS de votre tablette
  • Version de votre OS
  • Modèle de votre tablette
  • Nom de votre personnage en jeu

Merci,
Jonquille
Score : 1

pour ma part des écrans noir arrive par moment sur Tab Huawei Mediapad M3 8.4

0 0
Score : 1

Bonjour, j'ai le même problème.  Écran noir ou au mieux gros zoom du coup impossible de jouer et ca depuis hier. 
je suis sur un Samsung SM-T110, androï 4.2.2.
M
 

0 0
Score : 20

J'ai également ce problème que j'ai rencontré suite à un freeze complet de ma tablette ayant eu lieu juste après être rentré dans le temple xélor.
Ma tablette est une nexus 7 (2013) sous android 6.0.1 et mon personnage se nomme Alan-Parrish, à noté que j'ai ce problème qu'avec ce personnage.

0 0
Score : 19

J'ai un ancien modèle de la Galaxy Note 10.0 ou 10.1 (elle a à peu près 4/5 ans), sous Android 4.1.2
Mon cousin, qui a le même modèle de tablette, n'a pas ce problème.
La première fois que c'est arrivé, c'était sur mon Roublard (Trou-Lard), et j'avais parfois des problèmes de
connection, qui se résolvaient en déconnectant/reconnectant. Cependant, une fois après être arrivé en 4/-5 (Chateau d'Amakna, à droite du zaap), j'ai été déconnecté, comme si ma connection internet s'était interrompue (ça m'arrivait de temps en temps à cause de ma connection principalement), mais cette fois-ci, quand je me suis reconnecté, le dofus grisé qui se remplit en orange qui indique le chargement n'est pas apparu, et la map où j'étais restait noire. Aucune interraction possible avec le décor, mais je pouvais tout de même accéder au reste : inventaire, hôtel des ventes, manger du pain, chat, ... Je voyais même la bulle de dialogue qui s'affiche au dessus du personnage lorsque l'on parle dans le chat de guilde ou le chat général ! 
J'étais quand même assez embêté, mais j'ai continué à jouer sur mon Xélor (Swiitsh). Pas de problème, je me balade... Là, je me déconnecte pour aller manger et quand je reviens, j'ai le même problème que sur mon Roublard, cette fois vers la fôret des Abraknydes. Assez contrarié, je joue sur un nouveau personnage tout juste créé : mon Steamer, Monoclard. Je joue tranquillement, jusqu'à ce que j'arrive sur cette fameuse map 4/-5... Je suis déconnecté et je rencontre le même problème. J'avais l'impression de ne pouvoir jouer que sur les comptes créés il y a moins de 1/2 jours. Je me crée alors un nouveau personnage, un Enutrof : Papy-Lyrapabienloin. Je joue normalement, et avant d'avoir pu quitter Incarnam,je pars en voyage pendant 3/4 jours.

0 0
Score : 19

Pour l'instant, mon Enutrof n'a pas l'air trop "corrompu". Cependant, je suis aussi touché par d'autres bugs : quand je déconnecte un personnage (par exemple mon Steamer) puis que je me connecte sur un autre (par exemple mon Enutrof), lorsque je vais voir mes sorts, les sorts des 2 classes sont mélangées, comme si mon Enutrof possédait les sorts Enutrof et ceux Steamer. On peut déplacer les sorts "intrus" dans la barre de reccourcis et si on tente de les utiliser en combat, le jeu me dit (et heureusement) : 《Vous ne pouvez pas lancer ce sort》. 
J'ai aussi remarqué que lors de la première conection sur un personnage "corrompu" (c'est à dire par exemple que je passe de mon Enutrof (fonctionnel) à mon Roublard ("corrompu") ou encore quand je viens de lancer le jeu ; quand je n'ai pas encore tenté de Déco-Reco sur ce personnage), le jeu me kick, je reviens à l'écran où l'on peut changer de compte (et où il y a marqué les patchnotes à gauche), et un message apparait :《 Le serveur n'a pas pu être atteint : il est peut-être inaccessible》.
Si cela peut aider, mon nom de compte est Swiitsh (vu que mon problème semble être lié au compte)
Merci d'avance pour votre aide.

0 0
Score : 19

Okay j'ai désinstallé et réinstallé le jeu hier soir (juste après mes posts) et ce matin en lançant l'app j'ai eu un message de chargement: Downloading User Interface ; mes problemes sont résolus, merci Ankama biggrin
 

1 0
Score : 20

Je confirme également qu'une désinstallation a corrigé le problème biggrin

1 0
Score : 16

Même porblème ... je joue sur Ipad
L'écran reste noir sauf la partie de gauche avec inventaire etc...

1 0

Bonsoir,

Merci de faire attention aux dates lorsque vous postez. Le problème signalé sur ce sujet n'est plus d'actualité, il concernait une ancienne version du jeu. Voici la procédure à suivre si vous rencontrez ce problème actuellement :

  1. Décochez dans les options du jeu " Afficher tous les monstres d'un groupe "
  2. Fermez complètement l'application (kill) sans la désinstaller
  3.  Relancez l'application

Un correctif devrait être déployer dès demain afin de corriger ce problème.

Bien à vous,
[Archelisle]
Score : 1

bonjour voila j'ai instale le jeux depuis 3 jours mtn j'ai fait les manipulation ect mes rien ne change jai toujour mon ecrand noir mes je voie toujour mon inventaire ect j'ai une tablette Acer iconia 10 . 2ram . 16gb . j'ai meme d'esinstale l'aplication mes rien ne fonctionne solution ?

0 0
Score : 1

Samsung galaxy tab E probleme webgl toujours pas regle mais contourner et la ecran noir je voi que l’interface...

0 0
Réagir à ce sujet